logo Devexpress WPF控件文档中心
文档首页>>Devexpress WPF控件文档中心>>先决条件

先决条件


本文档包含有关安装和使用 DevExpress WPF 控件的系统要求的信息。

DevExpress技术交流群7:674691612      欢迎一起进群讨论

.NET Framework

下表突出显示了受支持的 .NET Framework 版本。

DevExpress WPF v22.1系统配置
.NET/.NET Core

下表显示了支持 .NET Core 的DevExpress WPF控件的版本。

DevExpress WPF v22.1系统配置

构建 .NET Core 应用程序的先决条件:

IDE

下表突出显示了 DevExpress WPF 控件支持的 Visual Studio 版本。

DevExpress WPF v22.1系统配置

* 从版本 18.2 开始,DevExpress 源代码面向 C# 6.0,您仍然可以在 Visual Studio 2012 和 2013 中使用我们预编译的程序集。但是,无法在这些 Visual Studio 版本中重新编译 DevExpress 源代码。

注意:Visual Studio Express 版本可能不支持 DevExpress WPF 控件的所有设计时功能,不受限制地支持其他版本(Community、Professional、Enterprise、Ultimate)。

如果您需要早期版本的DevExpress产品,请联系我们的“在线客服”获取~

在线咨询
联系我们

客服热线
023-68661681

QQ客服

意见反馈


添加微信获专业服务

TOP