最新!DevExpress WPF v21.1及以下版本系统环境配置要求

翻译|使用教程|编辑:龚雪|2021-06-10 10:37:43.377|阅读 23 次

概述:本文档包含有关安装和使用 DevExpress WPF 控件的系统要求信息。

# 31款JAVA开发必备控件和工具 # 企业数字化建设合规无风险[专题]

相关链接:

下载DevExpress v21.1完整版    DevExpress v21.1汉化资源获取

DevExpress WPF拥有120+个控件和库,将帮助您交付满足甚至超出企业需求的高性能业务应用程序。通过DevExpress WPF能创建有着强大互动功能的XAML基础应用程序,这些应用程序专注于当代客户的需求和构建未来新一代支持触摸的解决方案。 无论是Office办公软件的衍伸产品,还是以数据为中心的商业智能产品,都能通过DevExpress WPF控件来实现。

本文档包含有关安装和使用 DevExpress WPF 控件的系统要求信息。

.NET Framework

下表突出显示了支持的 .NET Framework 版本。

最新!DevExpress WPF v21.1及以下版本系统环境配置要求
.NET Core

下表显示了支持 .NET Core 的 DevExpress WPF 控件的版本。

最新!DevExpress WPF v21.1及以下版本系统环境配置要求

构建 .NET Core 应用程序的先决条件:

IDE

下表突出显示了 DevExpress WPF 控件支持的 Visual Studio 版本。

最新!DevExpress WPF v21.1及以下版本系统环境配置要求

* 从 18.2 版开始,DevExpress 源代码面向 C# 6.0。 您仍然可以在 Visual Studio 2012 和 2013 中使用我们预编译的程序集,但是无法在这些Visual Studio 版本中重新编译 DevExpress 源代码。

注意:Visual Studio Express 版本可能不支持 DevExpress WPF 控件的所有设计时功能,其他版本(社区版、专业版、企业版、旗舰版)不受限制。

如果您需要早期版本的DevExpress产品,请联系我们的“在线客服”获取~

DevExpress技术交流群3:700924826      欢迎一起进群讨论

2021中国区首发 · DevExpress v21.1新版发布会报名开启,名额有限先到先得哦~

慧都高端UI界面开发

标签:

本站文章除注明转载外,均为本站原创或翻译。欢迎任何形式的转载,但请务必注明出处、不得修改原文相关链接,如果存在内容上的异议请邮件反馈至hey@evget.com

文章转载自:慧都网

为你推荐

  • 推荐视频
  • 推荐活动
  • 推荐产品
  • 推荐文章
  • 慧都慧问
在线咨询
联系我们
TOP
在线客服系统
live chat